Bezpečnostní oznámení k produktům AudioCodes

Publikováno: 1.10.2014

Oznámení se týká nejnovější bezpečnostní chyby Shellshock identifikované jako kritické bezpečnostní hrozby pro všechny Unix Bash shell systémy.

Bezpečnostní hrozba Shellshock

 

Dotčené produkty:

  • AudioCodes Mediant 8000 and Mediant 5000 Shelf Controllers (SC-2 running Linux)
  • AudioCodes EMS (Element Management System) / SEM (Session Experience Manager)

Poznámka:

Tato hrozba se netýká žádných dalších produktů AudioCodes. Žádné z dalších produktů nepoužívají Bash shell.
 

Detailní popis:

Shellshock (CVE-2014-6271, CVE-2014-7169, CVE-2014-7186, CVE-2014-7187, CVE-2014-6277 a CVE-2014-6278) je zranitelnost týkající se GNU Bash shell, která útočníkovi umožňuje celý systém ovládnout.
Tato chyba dovoluje vzdáleně spouštět jakýkoliv příkaz v rámci „shellu“ (proto „shellshock“), a to na nejvyšší úrovni oprávnění. Jinak řečeno, jde o chybu, jenž dává útočníkovi neomezenou kontrolu nad napadeným systémem.
 

Vydání bezpečnostní opravy:

AudioCodes uvolní softwarovou opravu této bezpečnostní hrozby pro všechny zákazníky, kteří mají platnou servisní smlouvu. Oprava se bude týkat verzí 6.6 a 6.8 a bude vydána nejpozději do 31. října 2014. Opravy předchozích verzí budou vydány individuálně na základě jednotlivých požadavků od zákazníků.
Opravy pro verze 6.6 a 6.8 se budou týkat produktů EMS/SEM. Oprava verze 6.6 bude zahrnovat aktualizaci firmwaru pro Mediant 8000 a Mediant 5000.

Přihlášení

Registrace